Sorry, we don't support your browser.  Install a modern browser

You Need A Wiki

We love hearing about new ideas or feedback! Vote or click “notify me” to be notified when work begins.

Internal links do not work#128 
Completed

For Google Docs, when I make a table of contents which includes many links to internal sections, it seems not working at all.

Xiaojun Xu
4 months ago

Same Problem for me too

Gautham KN
4 months ago

Hi guys, I haven’t be able to recreate this issue. If you are able to update this page to include an example I can definitely look into it.

https://youneedawiki.com/app/page/1JK2to8ul87Qo6EAreWO1tzo86rOet1tEB0YG1jWNhck?p=1C8gEL_MOs9_WfVz6V2OoZJXVBzT7FG2l

Thanks!

Grant Kiely
4 months ago

I’ve made some updates around this and it seems to be working as best I can tell. I’ll close this for now, I will re-open if it’s still an issue that either of you are having.

Grant Kiely
4 months ago
Changed the status to
Closed
Grant Kiely
4 months ago
Changed the status to
Archived
Grant Kiely
4 months ago
Changed the status to
Closed
Grant Kiely
4 months ago

Sorry for the delay. I created a Heading in Google docs and linked it internally within the same doc. When I click the link, it does not take me to the Heading Link as expected. I have updated your Sample Doc as well. Thanks

Gautham KN
4 months ago
Changed the status to
Unassigned
Grant Kiely
4 months ago
Changed the status to
Bug
Grant Kiely
3 months ago

@Gautham KN should work as expected now!

Grant Kiely
3 months ago
Changed the status to
Completed
Grant Kiely
3 months ago

Thanks. Working as expected.

Gautham KN
3 months ago